RICOH Interactive Whiteboard Add-on Service Site
Incident Report for RICOH IWB Add-on Service (NA)
Resolved

重点監視期間において問題が解決したことを確認しました。
---------

This incident has been resolved.
Posted Oct 13, 2020 - 14:51 JST
Monitoring
継続監視中

メール送信機能で発生していた障害の復旧を確認しました。
---------
The failure of email sending function has been recovered.
Posted Oct 07, 2020 - 21:40 JST
Update
We are continuing to investigate this issue.
Posted Oct 06, 2020 - 19:30 JST
Investigating

現在、以下の現象が発生しております。(日本時間 2020年10月6日 19:00)

<現象>
RICOH Interactive Whiteboard Add-on Serviceのメール送信機能に不具合が発生しており、
メール送信ができない場合があります。
エラーコード:RSI-0012011

以下の機能で発生します。
・ホワイトボードページを送信する
・SharePointのリンクを送信する
・Office 365連携のリコメンドを送信する

<原因>
調査中です。

<影響範囲>
全てのお客様が対象です。

<暫定回避策>
何回か繰り返しメール送信を実行してください。

---------

Currently following issue is occurring as of Oct 6, 2020, at 10:00AM UTC

<Symptom>
When sending an email via RICOH Interactive Whiteboard Add-on Service for Office 365, it may fail.
Error code: RSI-0012-11

Affected cases as follows;
- When sending whiteboard pages as a PDF file
- When sending SharePoint links
- When sending Ricoh Account Site link to configure external service connection

<Cause>
Under investigation.

<Workaround>
Please try again several times.
Posted Oct 06, 2020 - 19:26 JST
This incident affected: RICOH Interactive Whiteboard Add-on Service (NA).