[LV4]RICOH Interactive Whiteboard Add-on Service incident
Incident Report for RICOH IWB Add-on Service (NA)
Resolved
There was no impact on the Add-on Service due to a monitoring service failure.
Posted 7 months ago. Mar 28, 2019 - 11:30 JST
Update
There was no impact on the Add-on Service due to a monitoring service failure.
Posted 7 months ago. Mar 28, 2019 - 11:28 JST
Investigating
[LV3] apps Check Failed.
[LV4] apps Check Failed.
Posted 7 months ago. Mar 28, 2019 - 03:53 JST
This incident affected: RICOH Interactive Whiteboard Add-on Service (NA).