[LV4]RICOH Interactive Whiteboard Add-on Service incident
Incident Report for RICOH IWB Add-on Service (NA)
Resolved
This is a test incident.
Posted 8 months ago. Feb 12, 2019 - 17:11 JST
Investigating
[LV3] omaha Check Failed.
[LV4] omaha Check Failed.
Posted 8 months ago. Feb 12, 2019 - 16:43 JST
This incident affected: RICOH Interactive Whiteboard Add-on Service (NA).